Search found 8 matches

by Andrewfock
Fri Sep 23, 2016 9:11 am
Forum: Technical
Topic: Ignition lead set
Replies: 15
Views: 4144
Australia

Re: Ignition lead set

Does anyone have a list of the correct lengths for the ignition leads?

thanks

Andrew
by Andrewfock
Tue Sep 06, 2016 11:59 am
Forum: Technical
Topic: Brake light switch and LED bulbs
Replies: 7
Views: 2856
Australia

Brake light switch and LED bulbs

Like many E type owners, I recently was informed by other motorists that my brake lights were not working. The pressure switch was only 6 month old and now only worked under heavy braking. There has been much discussion on the forum about various 'fixes' for this problem including 'low pressure' swi...
by Andrewfock
Sat Jul 02, 2016 12:35 am
Forum: Series 1
Topic: Series 1 Hardtop chrome
Replies: 4
Views: 2229
Australia

Re: Series 1 Hardtop chrome

Thanks, I got the rear window chromes from them, very nicely made but as you say, at a significant price. Given that I would have to accurately drill the holes and find the mounting top hat devices .... and that it look OK the way it is I will probably wimp out and leave it alone... As a matter of i...
by Andrewfock
Thu Jun 30, 2016 11:41 pm
Forum: Series 1
Topic: Series 1 Hardtop chrome
Replies: 4
Views: 2229
Australia

Re: Series 1 Hardtop chrome

Thanks Mike,

That's a shame! I was rather hoping that they may be the same. There are no holes on the leading edge of my hard top so I may have to just give up!

Andrew
thumb_IMG_2285_1024.jpg
thumb_IMG_2285_1024.jpg (64 KiB) Viewed 2168 times
by Andrewfock
Thu Jun 30, 2016 4:25 am
Forum: Series 1
Topic: Series 1 Hardtop chrome
Replies: 4
Views: 2229
Australia

Series 1 Hardtop chrome

Hi all.

My factory hardtop is missing the chrome that runs along the front edge.

Is this the same as the chrome on the front of the soft top? (i.e. can I use a soft top one on the hard top)
Does anyone know how it attaches to the hard top?

Photos much appreciated.

Thanks

Andrew
by Andrewfock
Tue Mar 29, 2016 10:00 pm
Forum: Technical
Topic: Series 1 Hardtop rear screen
Replies: 4
Views: 2008
Australia

Should have a also asked... the factory manual describes putting Bostik 1251 on the chromes prior to fitting. This doesn't seem to be available anymore. What are people using as an alternative?

thanks

Andrew

1E10773
by Andrewfock
Tue Mar 29, 2016 11:39 am
Forum: Technical
Topic: Series 1 Hardtop rear screen
Replies: 4
Views: 2008
Australia

Thanks, Looking at the rubber I suspected that to be the case. The rubber had been put in backwards as there were no chrome strips.... I now have the CMC ones ... and yes the price is enthusiastic but the hardtop is rather awesome..... so what does one do..... Now to get the locking strip and the to...
by Andrewfock
Tue Mar 29, 2016 8:37 am
Forum: Technical
Topic: Series 1 Hardtop rear screen
Replies: 4
Views: 2008
Australia

Series 1 Hardtop rear screen

Hi All,

I'm fitting the rear screen to my factory hard top. Should the screen rubber have a sealing strip as per the windscreen?

Thanks

Andrew

IE-10773