pas rebuild problem

Technical advice Q&A

Topic author
doffo25
Posts: 31
Joined: Mon Apr 18, 2016 10:18 am
Location: Suffolk UK
Great Britain

#1 pas rebuild problem

Post by doffo25 » Sat Mar 10, 2018 12:26 pm

Hello and good morning (tho it hasnt been)

Ive recently rebuild my steering rack and pump (including a pressure reduction kit from Borgeson)....tho not touched the valve and pinion assy. When I start the engine the steering wheel violently oscillates back and forth 10deg for a while (car is jacked up with wheels removed) and there is no power assistance. The LH piston seal is leaking which surprises me as I was v careful with the replacement. With the engine stopped it is sometimes hard to turn the wheel and I can feel oil being squeezed thro a restriction(?)
Of course I immediately suspect my work tho the car has been standing for 20yrs so I dont know whether a fault was pre existing. I read a post describing v similar symptoms but it turned out the lines to the valve were crossed..... Im pretty sure Ive connected all lines correctly ( :?: )

Could anyone hazard a guess as to the probable area where the fault may lie or any test I could perform?
(I dont have a pressure gauge tho I suspect Im gonna have to get one)

Thanks

David
David Offord
1972 Series3 ots

Link:
BBcode:
HTML:
Hide post links
Show post links


Topic author
doffo25
Posts: 31
Joined: Mon Apr 18, 2016 10:18 am
Location: Suffolk UK
Great Britain

#2 Re: pas rebuild problem

Post by doffo25 » Fri Mar 16, 2018 4:46 pm

Yes that was a daft question. Having stripped it all down again I discovered there is nothing wrong with my pinion valve.Because the car was jacked up, no resistance was felt by the pinion torsion bar hence no assistance provided...
Ane rack seal leak was caused by excess clearance between the rack damper and the rack causing the rack to deflect upwards when the wheel was turned.
David Offord
1972 Series3 ots

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

mgcjag
Moderator
Posts: 3577
Joined: Fri Jul 09, 2010 6:15 pm
Location: Ludlow Shropshire
Great Britain

#3 Re: pas rebuild problem

Post by mgcjag » Fri Mar 16, 2018 5:08 pm

Hi David..good news that you have sorted your problem....you may have had more response if you had posted in the S3 section... Steve
Steve
1969 S2 2+2 & Building a C type replica

Link:
BBcode:
HTML:
Hide post links
Show post links


Topic author
doffo25
Posts: 31
Joined: Mon Apr 18, 2016 10:18 am
Location: Suffolk UK
Great Britain

#4 Re: pas rebuild problem

Post by doffo25 » Sat Mar 17, 2018 12:55 pm

OK point taken...thanks Steve
David Offord
1972 Series3 ots

Link:
BBcode:
HTML:
Hide post links
Show post links

Post Reply Previous topicNext topic