Page 1 of 1

#1 Steering Wheel Locknut does not clamp

Posted: Fri Sep 30, 2016 3:10 pm
by JD-JAG66
Hello everybody,

I have reassembled, after overhauling, the upper steering column, with a very pleasing end result in appearance.
Unfortunately, when trying to "clamp" (turning the "C40029 locknut clamping shaft to inner column" ) the steering wheel to a fixed height, I could never succeed. I always manage to push-pull the steering wheel in and out with no resistance.
Is there some "special sequence" that I should fit the clamping parts? All suggestions welcome!!!

Used the search function on the forum, but could not find any topics, related to this problem, but then again, I could be wrong.

Cheers
Jan

#2 Re: Steering Wheel Locknut does not clamp

Posted: Fri Sep 30, 2016 4:44 pm
by JagWaugh
Good evening Jan,

Did you by any chance leave out either or both of the "C" shaped collets that do the clamping? Laid out in a circle the OD is about 30mm, and the cross section is a wedge shape.

Andrew

#3 Re: Steering Wheel Locknut does not clamp

Posted: Fri Sep 30, 2016 5:54 pm
by neil4444

#4 Re: Steering Wheel Locknut does not clamp

Posted: Fri Sep 30, 2016 6:08 pm
by christopher storey
And you have to make sure that you fit the split cone the correct way up. Psychologically, it looks as if the cone would go with the narrow end downwards, but in fact IIRC they go with the wide end down and the narrow end nearest the steering wheel. They , when the locking wheel is screwed downwards , it clamps the cone gradually more tightly together, thus locking the shaft

#5 Re: Steering Wheel Locknut does not clamp

Posted: Sun Oct 02, 2016 12:22 am
by JD-JAG66
Cheers!! I will disasemble everything again and double check tomorrow. Especially the exploded diagram in the PDF will come in most handy.
Again, thanks everybody.

#6 Re: Steering Wheel Locknut does not clamp

Posted: Sun Mar 10, 2019 7:04 pm
by JD-JAG66
Need to re-open this post. Still no luck, the steering wheel locknut, after following the fitting instructions mentioned above still does not "lock".
Having seen the wheeler dealer episode on the Jaguar XJ6 coupe where Ed China has to replace the collet in order to fix the same problem, I was wondering, did anybody manage to solve this problem on their car by changing the Split Collet - part number 8671?

Cheers
Jan

#7 Re: Steering Wheel Locknut does not clamp

Posted: Sun Mar 10, 2019 7:39 pm
by mgcjag
Hi Jan...been playing around with a steering column recently....there are two different split collets on the upper shaft....the cone shaped that comes in two halves clampes the steering boss/wheel to the shaft......the other collet that you mention C8671 https://www.sngbarratt.com/uk/#!/Englis ... 57d43b5157 tightens the shaft to the desired height by useing the large black adjuster.....its held in place by a large circlip...do you have this fitted.......if not it wont clamp......if you do have the clip fitted then its not compressing enough onto the splined shaft to stop the shaft moving up/ down.....so either the adjuster is not tightening enough or the collet or shaft are worn...Steve

#8 Re: Steering Wheel Locknut does not clamp

Posted: Mon Mar 11, 2019 9:36 pm
by JD-JAG66
Thanks, will definetely look into that!
Hope the C - Type replica build is going well?

Jan

#9 Re: Steering Wheel Locknut does not clamp

Posted: Sun Mar 17, 2019 12:46 pm
by JD-JAG66
I disassembled the "affected" parts.
If I push down, by hand, the collet C8671, the shaft is difficult (almost impossible) to move with my other hand.
When I put the collet back into the black adjuster, and fasten it to a point that the wheels start to turn, but the shaft is just loose. The adjuster basically does not push down the C8671 collet deep enough.
I must say that the collet shows the impact of having been fastened plenty of times over the years.
Considering that the adjuster is on back order, I will try my luck with a new collet.
Thanks for the help.
Jan
Image

#10 Re: Steering Wheel Locknut does not clamp

Posted: Sun Mar 17, 2019 2:22 pm
by 288gto
Hi Yan

If you are still struggling I am fairly sure I have the whole upper assembly, Adjuster nut, collets, clamp and splined shaft.

Image

Items 8,9,10, 12 and 13.


Simon

#11 Re: Steering Wheel Locknut does not clamp

Posted: Sun Mar 17, 2019 3:53 pm
by mgcjag
Hi Jan...so the collet works to lock the shaft if you push down by hand.....so it must be the big adjuster is not pushing it down far enough.....is the circlip holding it in far enough...and is the adjuster able to screw fully down.. Steve

#12 Re: Steering Wheel Locknut does not clamp

Posted: Sun Mar 17, 2019 10:39 pm
by JD-JAG66
I cleaned the thread of the adjuster, but I think you're right in suggesting that it doesn't screw fully down. Even though I fasten it so much the wheels are turning... Guess I'll have another look at the circlip and where it sits. Thanks.

#13 Re: Steering Wheel Locknut does not clamp

Posted: Sun Mar 17, 2019 11:04 pm
by 288gto
Hi Jan , by “adjuster” I presume you mean item 9 in the picture? If this isn’t available I definitely have several of those all vapour blasted and painted.
Hopefully it is just an assembly error. Let me have a look tomorrow what other spare individual parts I have.

Simon

#14 Re: Steering Wheel Locknut does not clamp

Posted: Sun Mar 17, 2019 11:34 pm
by JD-JAG66
Indeed item 9. Will have to check also the thread of where it screws onto. Had the adjuster shot blasted and powder coated, and some other bits of the column, so it might just be an assembly glitch. Something for next weekend. Cheers

#15 Re: Steering Wheel Locknut does not clamp

Posted: Mon Mar 18, 2019 8:37 am
by mgcjag
Powder coating....i bet thats going to be your problem...the curse of powder coating anything with a thread

#16 Re: Steering Wheel Locknut does not clamp

Posted: Sun Mar 24, 2019 8:19 pm
by JD-JAG66
Solved. Cleaned the thread with a microscopic cutting disc. Happy days.
Cheers

#17 Re: Steering Wheel Locknut does not clamp

Posted: Sun Mar 24, 2019 8:47 pm
by 288gto
Excellent news!