Windscreen wiper only swept once then stpped

Talk about the E-Type Series 2

Topic author
SecombeS
Posts: 14
Joined: Sat May 19, 2018 2:38 pm
Location: London
Wales

#1 Windscreen wiper only swept once then stpped

Post by SecombeS » Sat Jul 28, 2018 11:12 am

I have just replaced my windscreen wiper motor. On switching on it swept the screen once and then stopped. Now it doesn't work at all. Totally baffled on this. The rack move Ok manually.
Steve
1968 Series 2 UK FHC 1R20020

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

Heuer
Administrator
Posts: 12031
Joined: Sat Mar 01, 2008 5:29 pm
Location: Nottinghamshire
Great Britain

#2 Re: Windscreen wiper only swept once then stpped

Post by Heuer » Sat Jul 28, 2018 11:15 am

Fuse?
David Jones
S1 OTS OSB; S1 FHC ODB

Add your E-Type to our World Map: viewtopic.php?f=1&t=1810

Link:
BBcode:
HTML:
Hide post links
Show post links


Topic author
SecombeS
Posts: 14
Joined: Sat May 19, 2018 2:38 pm
Location: London
Wales

#3 Re: Windscreen wiper only swept once then stpped

Post by SecombeS » Sat Jul 28, 2018 11:22 am

I check that. Power is still there on the green cable.
Steve
1968 Series 2 UK FHC 1R20020

Link:
BBcode:
HTML:
Hide post links
Show post links


Topic author
SecombeS
Posts: 14
Joined: Sat May 19, 2018 2:38 pm
Location: London
Wales

#4 Re: Windscreen wiper only swept once then stpped

Post by SecombeS » Mon Jul 30, 2018 3:54 pm

Sorted this eventually. Firstly the wiring diagrams didn't match what I had so there was a lot of trial and error involved.. Secondly, the motor was shipped with the armature locked. Once I backed adjustment screw off a little everything worked.
Steve
1968 Series 2 UK FHC 1R20020

Link:
BBcode:
HTML:
Hide post links
Show post links

Post Reply Previous topicNext topic