Starter motor not disengaging

Talk about the E-Type Series 3
User avatar

Topic author
Holeshot
Posts: 59
Joined: Tue Mar 11, 2014 4:51 pm
Location: London
Great Britain

#1 Starter motor not disengaging

Post by Holeshot » Fri Jul 06, 2018 10:23 am

Well, if it's not one thing it's another!!!

After getting the car to run nicely with the new ignition, I've had no chance to use it as when it fires up the starter motor still seems to stay engaged and makes the most unholy whining clattering noise. Sounds like a bag of spanners inside the engine.
I can't leave it running long enough to analyse it as it sounds just so harmful - In fact, I'm afraid to run the engine now.
It may not be the starter motor, but that's what it sounds like as when cranking the motor to start it has the same sound. Bit like the bearings or some thing in it are knackered. High pitch whine/scream. Sounds scary!

The motor did suffer from sticking (jammed, so had to rock car back and forth in gear to release)very occasionally a while ago and actually did do it again moments before this all happened.

Any clues or experiences as I'm a bit worried.

If it is the starter motor then how feasible is it that I can replace it with average tools and jack/axle stands?
Can't drive it to the garage, though a local place probably wouldn't want to touch it as it's not a modern car etc......

Hopefully someone can help.


Cheers, Hilton.
Hilton - V12 2+2

Link:
BBcode:
HTML:
Hide post links
Show post links


christopher storey
Posts: 4277
Joined: Sun Mar 09, 2008 3:07 pm
Location: cheshire , england
Great Britain

#2 Re: Starter motor not disengaging

Post by christopher storey » Sat Jul 07, 2018 10:37 am

One of the first things to check is that the switch is returning under spring loading to the "ignition only" position. On my S2 the spring is weak, and if you are ham-fisted it is possible to get the switch to stick in the start position . If after making sure that you positively return the switch to the proper position, he noise continues then I'm afraid you have a jamming in mesh problem, and this can be caused either by misalignment of the starter motor or by an internal fault where the sliding part of the mechanism is not returning to where it should be

Link:
BBcode:
HTML:
Hide post links
Show post links


Paul Buckley
Posts: 37
Joined: Sun Jan 24, 2016 7:41 pm
Location: Northwich, Cheshire
Great Britain

#3 Re: Starter motor not disengaging

Post by Paul Buckley » Sat Jul 07, 2018 7:12 pm

If the starter pinion is indeed jamming in mesh it could well be that the pinion teeth are worn and probably the flywheel ring gear also, where the pinion meshes.
If you have had to rock the car to disengage the starter, this is the most probable cause.
You would have to remove the starter motor in order to inspect the pinion gear for wear and damage.
Replacing a starter motor is a relatively simple job and should not be beyond the bounds of any competent mechanic.
After all, cars of this age are very simple compared to modern cars, but the problem is that mechanics are more of fitters these days.
Nevertheless, replacing a starter, dynamo, alternator, radiator, plug leads et al are all simple jobs.
Just don't ask the normal mechanic to tune the four carburettors on a series 3!

However, you ask if it can be done by a home mechanic without the benefit of a lift.
I have never had to do it myself, but would say yes, it should be, just depends on your age! :roll:
What sayeth the experienced forum members?
Paul

1972 S3 OTS, 32k mls, a survivor.

Link:
BBcode:
HTML:
Hide post links
Show post links


42south
Posts: 141
Joined: Sat Aug 18, 2012 9:07 pm
Location: Ohope beach, New Zealand
New Zealand

#4 Re: Starter motor not disengaging

Post by 42south » Sun Jul 08, 2018 1:23 am

Hi
Yes it’s easy enough to change the starter motor. Drop the splash guards under the starter motor, then it’s easy enough.
Don’t bother to repair the old one. Just buy one of the modern geared type, Japanese manufacture, bearings instead of bushes, much better cranking, and half the weight. It will also be cheaper than rebuilding your old one.
Check out
http://www.gustafsonmachine.com/v12.html
If you go thru the britishstarters.com link there is good info on the hookup etc.
Cheers
Mark
Mark Brown
1971 S3 Etype
Son: when I grow up, I want to be a pilot
Dad: You’ll have to choose.

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

Topic author
Holeshot
Posts: 59
Joined: Tue Mar 11, 2014 4:51 pm
Location: London
Great Britain

#5 Re: Starter motor not disengaging

Post by Holeshot » Sun Jul 08, 2018 8:31 am

Guys - Thanks for the advice.
As always, very helpful.

I took the plugs out and gave the starter motor a spin to make sure it was that making the dreadful noise and I was quite relieved to find it was. It’s truely knackered!!!
I located the two bolts holding it on to the engine so will have to limber up my fingers for some double-jointed action!
Jacked the car up and had a closer look and though very tight, it looks do-able.
One question: the manual says I need to disconnect the clutch hydraulic line to access these bolts but doesn’t appear this would be necessary? Any thoughts?

Thanks, Mark on the supplier info - will check them out.

Right....I’m off out to spend a sunny Sunday morning under the car.

Fingers crossed 🤞🏻
Hilton - V12 2+2

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

mgcjag
Moderator
Posts: 3730
Joined: Fri Jul 09, 2010 6:15 pm
Location: Ludlow Shropshire
Great Britain

#6 Re: Starter motor not disengaging

Post by mgcjag » Sun Jul 08, 2018 9:20 am

If you have a manual car and the clutch line is in the way of getting the starter out or access to it then you will have to remove it....if its not in the way you wont......just get in there and see what happens.. Steve
Steve
1969 S2 2+2 & Building a C type replica

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

Topic author
Holeshot
Posts: 59
Joined: Tue Mar 11, 2014 4:51 pm
Location: London
Great Britain

#7 Re: Starter motor not disengaging

Post by Holeshot » Sun Jul 08, 2018 10:41 pm

Thanks Steve.

Well, I’ve got the starter motor off.
Not the easiest job in the world and to actually access the top bolt past the bracket for the clutch slave cylinder line would be virtually impossible if I didn’t lever the union off the bracket by force.
To get a spanner on this union was beyond diffficult.
Anyway, the end 1/4” of the starter motor teeth are chewed away. Pretty nasty.
The flywheel ring gear isn’t badly affected but has a bit of wear/slight blemishing but nothing at all like the Starter motor’s. What’s the usual consensus when it’s like this? Should it be OK to just go ahead and fit a new starter motor?
Anyway, I’ll be ordering a new motor tomorrow.
Want to get this thing resolved ASAP!

Cheers, Hilton
Hilton - V12 2+2

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

mgcjag
Moderator
Posts: 3730
Joined: Fri Jul 09, 2010 6:15 pm
Location: Ludlow Shropshire
Great Britain

#8 Re: Starter motor not disengaging

Post by mgcjag » Mon Jul 09, 2018 7:37 am

Hi Hilton..great to hear you got it out...have a good look at the flywheel through the starter recess turning the engine by hand to inspect the whole circumferance.....if any rough edges you could file them smooth with a small file.....then refit your replacement....are you going standard or lightweight gear reduction starter.....Steve
Steve
1969 S2 2+2 & Building a C type replica

Link:
BBcode:
HTML:
Hide post links
Show post links


Bob.
Posts: 142
Joined: Fri Sep 18, 2015 9:05 pm
Location: North Gloucestershire
Great Britain

#9 Re: Starter motor not disengaging

Post by Bob. » Mon Jul 09, 2018 1:58 pm

Hi Hilton

You don't say what year your S3 is but if you do go down the gear reduction starter route make sure you specify the pinion diameter. 1971 cars were 29mm, all later V12s were 25mm. The 134 teeth ring gears for 1971 cars are unobtainable, the 160 teeth for later cars are available.

My own experience of the modern unit which came already fitted to my car and I believe to be one of Gustafson's reworked Nippondenso's units, has lead me to remove it and source an original Lucas M45G starter which I had rebuilt.
My reasons for changing -
- unacceptable noise in operation - mechanical torture to my ears - possibly worse in an auto due to the ring gear being mounted on a flex plate rather than a flywheel)
- by design the pinion only engaging the ring gear by 3/8" rather than the 1/2" required
- damage to the leading edges of the chamfer of the ring gear teeth (possibly due to the full electrical load being applied to the armature throughout the pinion engagement phase although I haven't dissmantled it to find out what the design intends. I believe the Lucas design limits this load untill full engagement of the pinion is made, just in case tooth to tooth contact is made initially, when a small current will then rotate the pinion into engagement, ensuring that full engagement occurs before full load is applied.

BTW there is an undocumented access hole in the RH footwell directly in line with the top starter mounting bolt. Essential for auto owners where the larger gearbox prevents access from below. Downside is that the radio console has to be removed to reach it.

Just my thoughts,
Good Luck
Bob
Bob
'71 S3

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

Topic author
Holeshot
Posts: 59
Joined: Tue Mar 11, 2014 4:51 pm
Location: London
Great Britain

#10 Re: Starter motor not disengaging

Post by Holeshot » Mon Jul 09, 2018 2:07 pm

Thanks for the advice Steve - much appreciated.

I ordered a high-torque motor from SNG Barrett which I hope will be fit for purpose.
The link above was for US sites and unfortunately I'm under pressure to get the car ready for the weekend(for a family camping weekend.....oh, the glamour!!!) so time is of the essence.

Will let you know how I get on - hope to fit it tomorrow evening. Really missing using the car!!

Cheers, Hilton.
Hilton - V12 2+2

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

Topic author
Holeshot
Posts: 59
Joined: Tue Mar 11, 2014 4:51 pm
Location: London
Great Britain

#11 Re: Starter motor not disengaging

Post by Holeshot » Mon Jul 09, 2018 2:23 pm

Thanks Bob.

I just missed your post - thanks for your advice too.

I gave my engine number (early engine) to SNG Barrett who were very diligent about getting the right motor for my engine. Hopefully this will be the correct spec and have good compatibility.

I'll have a look for that access hole......I can't honestly imagine how anyone can split the clutch line union held on the top bolt bracket. Maybe there's a special tool?
Anyway, I'll do what I can - but I'm confident I can replace the motor and get it secured properly.

Famous last words!!!!! :shock:
Hilton - V12 2+2

Link:
BBcode:
HTML:
Hide post links
Show post links


Bob.
Posts: 142
Joined: Fri Sep 18, 2015 9:05 pm
Location: North Gloucestershire
Great Britain

#12 Re: Starter motor not disengaging

Post by Bob. » Tue Jul 10, 2018 8:15 am

Top bolt - footwell access point

Image

Image

Image

Image
Bob
'71 S3

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

Topic author
Holeshot
Posts: 59
Joined: Tue Mar 11, 2014 4:51 pm
Location: London
Great Britain

#13 Re: Starter motor not disengaging

Post by Holeshot » Thu Jul 12, 2018 11:19 am

Update.....

Received the new motor from SNG Barrett.
First thing I note is that it's half the size & weight of the old (original) one.....Nice!
Very easy to handle and put in position.

Unfortunately, the next thing I note when fitting, is that the original bolt threads aren't the same.
Now this is a major pain. Had to find bolts the same length as the originals but with a coarser thread. (AF thread I think). Not easy.....
Could only find ones that were too long which wouldn't angle into the top mount going through the space in the gearbox tunnel under the car. (couldn't just shorten them as the thread was only in the last inch of the bolt so had to chock it out with extra washers)
I was starting to despair then I remembered what Bob said about the secret hole in the bulkhead under the radio console. So I could access directly through there.
Took an hour to get there, but managed to get it done. THANK YOU Bob!!!!!!

The good news is that the starter spins up the engine at about twice the previous rate(maybe the old one was more knackered than I realised). Impressive stuff!
Only thing is that it does sound very 'modern' but I'm happy to live with that when it starts so quickly!

So......to anyone ordering a replacement High-Torque starter motor from SNG Barrett, be aware that you need a different pair of bolts to fit it.

I'm off camping for the weekend now :salute:
Hilton - V12 2+2

Link:
BBcode:
HTML:
Hide post links
Show post links


Bob.
Posts: 142
Joined: Fri Sep 18, 2015 9:05 pm
Location: North Gloucestershire
Great Britain

#14 Re: Starter motor not disengaging

Post by Bob. » Thu Jul 12, 2018 12:56 pm

Hi Hilton,

Glad to help and to hear that you got it fitted in the end, now enjoy the camping.

The weight of the original lucas is 23.4lbs (10.7kg) and the new type 8.4lbs (3.8kg) so yes a big difference when trying to manhandle the thing back in.
Image
I had been going to mention bolts, as the gear reduction starter I removed from my car was held on with nuts and bolts - the flange was not threaded - but after looking at the SNGB website saw that their starter for S1 & S2 models is shown with bolts, so took it that their S3 one would be too. Now I see that it isn't, but worth checking with them to see if you should have received bolts.

Bob
Bob
'71 S3

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

Topic author
Holeshot
Posts: 59
Joined: Tue Mar 11, 2014 4:51 pm
Location: London
Great Britain

#15 Re: Starter motor not disengaging

Post by Holeshot » Thu Jul 12, 2018 3:45 pm

Thanks Bob.

That photo sure shows the difference in the two units!
But it doesn't show just how much more powerful the smaller one is.

Yes, the flange on the new motor is threaded. It did come with 2 bolts of correct thread.......all very good except that they are less than half the necessary length.

I've just spoken to Barretts to make them aware of the problem (more for their reference going feared than to have a moan).
They checked their stock bolts for the starter motor and said that they were a coarser thread (UNC?).
I asked their tech guys to physically try one to see if it fitted the replacement motor and they came back and said it did - so I've ordered a pair to replace the botch job I did.
Hopefully will be OK........fingers crossed.

Thanks again for all the support - it's nice to share the pain!!
Hilton - V12 2+2

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

politeperson
Posts: 730
Joined: Tue Jun 07, 2016 8:26 pm
Location: Boston UK
Great Britain

#16 Re: Starter motor not disengaging

Post by politeperson » Thu Jul 12, 2018 6:48 pm

I replaced my Lucas unit with a Fossway unit. I forgot to fit the spacer plate.

2 years later, that was the end of my flywheel!

I now have the spacer plate fitted.

Did you have to fit the spacer plate on yours?

James
James

L.J.K. Setright was right.
"You just cant beat a good E-type"

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

Topic author
Holeshot
Posts: 59
Joined: Tue Mar 11, 2014 4:51 pm
Location: London
Great Britain

#17 Re: Starter motor not disengaging

Post by Holeshot » Thu Jul 12, 2018 9:36 pm

Thanks for the warning James.

There was no spacer plate with the motor or any mention of needing one in the instructions that came with it. Don’t know whether that means anything or not but hope it’s a sign that I don’t need one. Maybe I’ll ask Barrett’s.

Cheers, Hilton
Hilton - V12 2+2

Link:
BBcode:
HTML:
Hide post links
Show post links


Bob.
Posts: 142
Joined: Fri Sep 18, 2015 9:05 pm
Location: North Gloucestershire
Great Britain

#18 Re: Starter motor not disengaging

Post by Bob. » Thu Jul 12, 2018 9:42 pm

Hi James and Hilton,

The V12 does not use a spacer, but the auto and manual do use different length fixing bolts.

This is what the gear reduction starter did to the leading edge of the teeth of my ring gear. It appears to have been operating as an inertia rather than pre engaged starter. You can also see from the witness marks that it was only engaging 3/4 of the tooth width.

Image

Image
Bob
'71 S3

Link:
BBcode:
HTML:
Hide post links
Show post links


Paul Buckley
Posts: 37
Joined: Sun Jan 24, 2016 7:41 pm
Location: Northwich, Cheshire
Great Britain

#19 Re: Starter motor not disengaging

Post by Paul Buckley » Thu Jul 12, 2018 10:08 pm

Not sure what you are saying here, Bob.
Why are your ring gear teeth chewed up?
Paul

1972 S3 OTS, 32k mls, a survivor.

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

Ole-xke1974
Posts: 67
Joined: Sat Nov 08, 2014 9:52 am
Location: Annapolis, USA
United States of America

#20 Re: Starter motor not disengaging

Post by Ole-xke1974 » Fri Jul 13, 2018 2:23 am

I had a similar starter delivered and determined that it was not the correct starter for my car. When I fitted it to the car, it would touch the gearbox tunnel and would have made quite a noise if I'd used it.
It was incorrectly located in the multiple holes that make the starter suitable for many applications.
In the attached photos you can see what I mean.
Wrong location:
Image
Correct location:
Image
1974 SIII E-Type w. XJ S2 4sp w. O/D

Link:
BBcode:
HTML:
Hide post links
Show post links

Post Reply Previous topicNext topic