Why were my cooling fans on strike? - ** update ..now back at work!

Talk about the E-Type Series 3

Topic author
Woly64
Posts: 32
Joined: Thu Jan 04, 2018 10:44 am
Location: Dorset
Great Britain

#1 Why were my cooling fans on strike? - ** update ..now back at work!

Post by Woly64 » Wed Jun 19, 2019 8:02 am

Out of nowhere they have just stopped working and despite a cursory check on the engine bay electrical connections and the fuses I do not understand what the issue is so all ideas are welcome :?:
Last edited by Woly64 on Tue Jul 30, 2019 10:58 am, edited 2 times in total.
Martin

1971 Series 3 2+2
MTM RS6 Avant
S3 Sportsback
Polo 1.2S
1963 Vauxhall Victor Super

Link:
BBcode:
HTML:
Hide post links
Show post links


chris420sa
Posts: 39
Joined: Tue Aug 30, 2016 1:50 pm
Great Britain

#2 Re: Why are my cooling fans on strike?

Post by chris420sa » Wed Jun 19, 2019 1:06 pm

Hi Martin - I'm on leave at present so do not have the benefit of a printed wiring diagram to consult. There is a printable diagram in the Series 3 technical section of the Forum
Suggest as follows:
1. re-check the wiring connections to the fan relay (inconsiderately situated under the radiator shroud) and the fuses under the facia (best to check all fuses in case a PO has done some mod's). Take a good look at the relay which may be "cooked" by the heat if it's been installed for some time. Do a continuity test of all wiring in the cooling fan circuit including to the thermoswitch (see beow).
2.Check the electrical connections on the thermoswitch situated between the two large hoses from the radiator base - you'll need to jack up and support the front of the car to get access (unless you have an inspection pit).
3. After noting where the wires are attached, by-pass those two connections by discconnnecting them and attaching a wire between them - preferably a test wire with a small crocodile clip at each end to attach to each of the lucar connectors. Swithching on the ignition should cause both fans to operate
4. If both fans do not operate, a faulty relay is the likely suspect. A replacement relay is easiliy available from the usual suppliers.To replace requires the removal of the radiator shroud (at least that's my expereiience)
5.If both fans then work, the thermoswitch is suspect. Before replacing that switch (which seems to be available from the usual suppliers) I would recommend removing the switch housing (requiring draining the coolant in my experience) and inspecting the switch "sensor" and cleaning off corrosion with emery cloth.That may do the trick but you're better off installing a new one - just check that the housing which you have is compatible with the new thermoswitch - if not a new compatible housing will also be needed.

Hopefully the problem will be resolved by the time you've completed step 3.

Please let us know how it went and I'd encourage other members to provide their experienced views.

On this Forum you may have seen that some members conect a switch such that the thermoswitc can, if required, be by-passed to allow the fans to be switched on before the thermoswitch kicks in - possible a helpful modification in the event of a failed thermoswitch or if you want fan cooling before Jaguar pre-determined that you need it.
All the best
Chris

Link:
BBcode:
HTML:
Hide post links
Show post links


Topic author
Woly64
Posts: 32
Joined: Thu Jan 04, 2018 10:44 am
Location: Dorset
Great Britain

#3 Re: Why are my cooling fans on strike?

Post by Woly64 » Wed Jun 19, 2019 2:15 pm

Fantastic answer Chris thank you - I will follow your suggested step by step approach as soon as I can get the old girl from where she is at present (parked under a flat in London) back home to Dorset. My current plan is to wait for a cooler evening and set off late at night so as to avoid any traffic and hope for the best!! :lol:
Martin

1971 Series 3 2+2
MTM RS6 Avant
S3 Sportsback
Polo 1.2S
1963 Vauxhall Victor Super

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

baganz.sven@web.de
Posts: 120
Joined: Tue Mar 21, 2017 7:58 pm
Germany

#4 Re: Why are my cooling fans on strike?

Post by baganz.sven@web.de » Fri Jun 21, 2019 7:51 am

Hi Martin,
Which fuse did you check?
Also the one in the engine bay?
Do the horns work(they use the same fuse like the fans)

My E burned the fuse because of a faulty horn and then the fans stopped.

Sven
Sven
'71 S3 coupe LHD manual

Link:
BBcode:
HTML:
Hide post links
Show post links


Topic author
Woly64
Posts: 32
Joined: Thu Jan 04, 2018 10:44 am
Location: Dorset
Great Britain

#5 Re: Why are my cooling fans on strike?

Post by Woly64 » Tue Jul 30, 2019 9:37 am

Well after much time, scratching of heads and expenditure we are back in full working order. It would seem that some frayed and faulty wiring led to the engine bay fuse blowing but by the time the wiring and fuse were sorted the relay had given up the ghost! Having looked at the condition of the original fans as part of this exercise it was a no-brainer to replace these with the SNG Barratt uprated cowl with twin 10" Spal fans together with new cowl rubbers, relay and otter switch, etc for good measure.

The net result is quieter fans drawing less power and keeping the temp gauge on the all important 'normal' all of the time (certainly in traffic which is all I have experienced since completion)

All to be put through a full road test this weekend with a 3 hour run to the North Devon coast and then the same back the next day.

Yet again a big thanks :salute: to the suggestions and feedback received on here - the ability to be able to call upon greater experience as well as real experiences makes this forum what it is! :drinkingcheers:
Martin

1971 Series 3 2+2
MTM RS6 Avant
S3 Sportsback
Polo 1.2S
1963 Vauxhall Victor Super

Link:
BBcode:
HTML:
Hide post links
Show post links

Post Reply Previous topicNext topic