Page 1 of 1

#1 Missing timing marks!!

Posted: Sat Aug 31, 2019 2:57 pm
by Ikebaddog
Hi all, just fitted aSNG ignition kit, all went okay until it was time to set the ignition timing... I have no timing plate, I can find the A1 mark on the pulley , but I have nothing to set it against!!!

#2 Re: Missing timing marks!!

Posted: Sat Aug 31, 2019 4:23 pm
by jagwit
Ikebaddog wrote:
Sat Aug 31, 2019 2:57 pm
Hi all, just fitted aSNG ignition kit, all went okay until it was time to set the ignition timing... I have no timing plate, I can find the A1 mark on the pulley , but I have nothing to set it against!!!
The obvious thing to do is to get the timing plate that SHOULD be mounted below the crank pulley to the sump.

Otherwise, if you have a vacuum RETARD module on your dissy (most likely, vacuum nipple pointing towards the dissy), with vacuum to the vacuum module disconnected and sealed, simply rotate the dissy forwards and backwards until you find the highest RPM. From that point retard 15 degs.

Better still, if you don't already have a vacuum advance module on your distributor (Vacuum nipple pointing away from the dissy), get one (JLM519), install it (huge benefits to your car) and then, with vacuum CONNECTED to the manifold vacuum, simply "play" with timing, until you find the highest idle RPM and then fasten the dissy down.

A good source for manifold vacuum are those small nipples between the front and rear manifolds.

#3 Re: Missing timing marks!!

Posted: Sat Aug 31, 2019 4:26 pm
by Ikebaddog
Brilliant, thanks for the quick response👍🏻