New Forum Features

Talk about E-Types here

Ian Cooke
Posts: 77
Joined: Wed Oct 17, 2012 6:30 pm
Location: Hampshire
Great Britain

#21 Re: New Forum Features

Post by Ian Cooke » Sun Apr 15, 2018 9:14 pm

Hi David

I can see images 1 and 4 but not 2 and 3 on my Samsung tablet.

You may recall that we corresponded sometime ago about this issue.

Many thanks for your efforts to resolve the problem.

Ian
Ian Cooke
1969 S2 FHC in Old English White

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

Topic author
Heuer
Administrator
Posts: 11856
Joined: Sat Mar 01, 2008 5:29 pm
Location: Nottinghamshire
Great Britain

#22 Re: New Forum Features

Post by Heuer » Sun Apr 15, 2018 10:30 pm

Can anyone see the third image? The one after the girl photos and before the engine support. It has a small icon with the word 'image's after it. I.e. this one:
Image
David Jones
S1 OTS OSB; S1 FHC ODB

Add your E-Type to our World Map: viewtopic.php?f=1&t=1810

Link:
BBcode:
HTML:
Hide post links
Show post links


Gfhug
Posts: 1576
Joined: Thu Jun 19, 2014 3:08 pm
Location: Near Andover, Hampshire,in D.O. Blighty
Great Britain

#23 Re: New Forum Features

Post by Gfhug » Mon Apr 16, 2018 7:28 am

David, a bit of feedback, all I can see on my Mac is two of the lady and one of Rory's engine stand, no third one or the word image.

Geoff
S2 FHC Light Blue

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

Simon P
Posts: 943
Joined: Thu Oct 14, 2010 4:29 pm
Location: London
Great Britain

#24 Re: New Forum Features

Post by Simon P » Mon Apr 16, 2018 7:32 am

I cannae see it running Chrome on my PC - a combination which usually opens most things
1969 S2 FHC - 1R20258

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

Topic author
Heuer
Administrator
Posts: 11856
Joined: Sat Mar 01, 2008 5:29 pm
Location: Nottinghamshire
Great Britain

#25 Re: New Forum Features

Post by Heuer » Mon Apr 16, 2018 8:29 am

My suggestion is to use IMGUR - no idea why Postimage is behaving this way on selected posts and help is non existent on Postimage.
David Jones
S1 OTS OSB; S1 FHC ODB

Add your E-Type to our World Map: viewtopic.php?f=1&t=1810

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

JerryL770
Posts: 91
Joined: Sat Dec 09, 2017 2:58 pm
Location: Northants
Great Britain

#26 Re: New Forum Features

Post by JerryL770 » Mon Apr 16, 2018 10:57 am

Thanks for all your efforts and time on this David.

I ask for a bit of further clarification:

Presumably you believe this problem is resulting from the way folks add the pictures into their posts rather than how we are viewing posts. So I presume therefore that clicking on that link (P Add image to post) which is just below the box I am now typing into is the Postimage method.

I have no idea as to what is IMGUR ......... though perhaps I would find out with good ole google :geek:

.... or maybe you will enlighten us :salute:

Thanks.
Jerome Lunt
1970 E-Type S2 FHC - Fully restored

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

Topic author
Heuer
Administrator
Posts: 11856
Joined: Sat Mar 01, 2008 5:29 pm
Location: Nottinghamshire
Great Britain

#27 Re: New Forum Features

Post by Heuer » Mon Apr 16, 2018 11:19 am

IMGUR is a photo hosting web site similar to Postimage but a lot slicker and allows you to control and organise your ohotos. It has some editing tools as well so you can rotate photos for example. You need to register but other than that it is free and there are no adverts or spam emails.

I can't understand what is happening with those images on Postimage because the later ones display fine. I will keep digging and see if any fix turns up.
David Jones
S1 OTS OSB; S1 FHC ODB

Add your E-Type to our World Map: viewtopic.php?f=1&t=1810

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

Series1 Stu
Posts: 628
Joined: Thu Feb 02, 2017 12:26 pm
Location: Shropshire
Great Britain

#28 Re: New Forum Features

Post by Series1 Stu » Mon Apr 16, 2018 9:29 pm

Heuer wrote:
Sun Apr 15, 2018 10:30 pm
Can anyone see the third image? The one after the girl photos and before the engine support. It has a small icon with the word 'image's after it. I.e. this one:
Image
I see exactly what you describe.

I get a problem with Postimage in that sometimes it works and sometimes it doesn't when posting images. It seems to change its mind about what image size it likes.

Software that lacks the Y chromosome, perhaps?

Regards
Stuart

If you can't make it work, make it complicated!

'62 FHC - Work In (slow) Progress
'69 Daimler 420 Sovereign
'94 X300 XJR basket case

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

Topic author
Heuer
Administrator
Posts: 11856
Joined: Sat Mar 01, 2008 5:29 pm
Location: Nottinghamshire
Great Britain

#29 Re: New Forum Features

Post by Heuer » Tue Apr 17, 2018 12:43 pm

Well it seems to be something to do with Postimage alright. I tried a direct link to Rory's photo: https://s10.postimg.org/hn1glna09/Engin ... ingers.jpg and I get this response:
"This site can’t be reached s10.postimg.org took too long to respond."

I then tried changing the url address to point at postimage.cc rather than postimage.org and it works!
https://s10.postimg.cc/hn1glna09/Engine ... ingers.jpg

Try clicking on both links and see if you get the same. Looks like they changed their web address or are using an alternative. All new posts via Postimage should work correctly and if your old photos do not display try editing your post and change the address to .cc rather than .org
David Jones
S1 OTS OSB; S1 FHC ODB

Add your E-Type to our World Map: viewtopic.php?f=1&t=1810

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

mgcjag
Moderator
Posts: 3486
Joined: Fri Jul 09, 2010 6:15 pm
Location: Ludlow Shropshire
Great Britain

#30 Re: New Forum Features

Post by mgcjag » Tue Apr 17, 2018 12:53 pm

Hi David...your first link dosnt load..just sits waiting.....second link loads straight away...Samsung tablet.. Steve
Steve
1969 S2 2+2 & Building a C type replica

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

Simon P
Posts: 943
Joined: Thu Oct 14, 2010 4:29 pm
Location: London
Great Britain

#31 Re: New Forum Features

Post by Simon P » Tue Apr 17, 2018 1:47 pm

Ditto - PC and Chrome
1969 S2 FHC - 1R20258

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

Topic author
Heuer
Administrator
Posts: 11856
Joined: Sat Mar 01, 2008 5:29 pm
Location: Nottinghamshire
Great Britain

#32 Re: New Forum Features

Post by Heuer » Tue Apr 17, 2018 3:09 pm

That confirms it Postimage.cc is their new home. The Postimage function still works so continue to use it if you wish. All your previous posted photos will not display unless you change the .org to .cc in the image address.
David Jones
S1 OTS OSB; S1 FHC ODB

Add your E-Type to our World Map: viewtopic.php?f=1&t=1810

Link:
BBcode:
HTML:
Hide post links
Show post links


Geoff Green
Posts: 85
Joined: Tue Apr 22, 2014 3:13 am
United States of America

#33 Re: New Forum Features

Post by Geoff Green » Wed Apr 18, 2018 1:52 am

Yes, that's it! Changing the .org to .cc fixed one of my photo posts. Now to find all the others... :geek:

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

JerryL770
Posts: 91
Joined: Sat Dec 09, 2017 2:58 pm
Location: Northants
Great Britain

#34 Re: New Forum Features

Post by JerryL770 » Mon Apr 30, 2018 10:59 am

Well, David,

this saga seems to continue. In this thread:

viewtopic.php?f=8&t=8874&start=200

in post 211 I see Richard has posted 3 pictures using .cc

I can see the first 2 but the third is just a picture place holder only. If I hover the mouse pointer over each it shows the link to postimages.cc only (on all 3) If I click on one of the images I scan see (I get no blue border BTW) I go to a blank page.

??
Jerome Lunt
1970 E-Type S2 FHC - Fully restored

Link:
BBcode:
HTML:
Hide post links
Show post links


Geoff Green
Posts: 85
Joined: Tue Apr 22, 2014 3:13 am
United States of America

#35 Re: New Forum Features

Post by Geoff Green » Mon Apr 30, 2018 11:48 am

If you copy the addresses of post 211 that Jerry mentions above with link the first two are cc and the third is org.

https://s10.postimg.org/ct45l9up5/0778_ ... 2_C338.jpg

Another is post 204 in the same thread by Richard has many pictures with the .org which cannot be seen.

https://s9.postimg.org/4i8o1qd33/A11_EE ... _D71_E.jpg

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

JerryL770
Posts: 91
Joined: Sat Dec 09, 2017 2:58 pm
Location: Northants
Great Britain

#36 Re: New Forum Features

Post by JerryL770 » Mon Apr 30, 2018 7:26 pm

Geoff Green wrote:
Mon Apr 30, 2018 11:48 am
If you copy the addresses of post 211 that Jerry mentions above with link the first two are cc and the third is org.

https://s10.postimg.org/ct45l9up5/0778_ ... 2_C338.jpg

Another is post 204 in the same thread by Richard has many pictures with the .org which cannot be seen.

https://s9.postimg.org/4i8o1qd33/A11_EE ... _D71_E.jpg
mmmm. Very odd. If I hover mouse pointer over each picture in Richards post 211 I get postimage.cc for all 3 (I don't know how you copy the addresses)

If I right click on your links Geoff, and open in new tab, I get "This page cannot be displayed" ...... because they are postimage.org links
Jerome Lunt
1970 E-Type S2 FHC - Fully restored

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

JerryL770
Posts: 91
Joined: Sat Dec 09, 2017 2:58 pm
Location: Northants
Great Britain

#37 Re: New Forum Features

Post by JerryL770 » Wed Aug 15, 2018 2:10 pm

David, I continue to have difficulty with this.

How do I upload an image to postimage.cc as opposed to postimage.org?

If I use the "Add image to post" link below this text box, it still seems to go to postimage.org and whilst the uploaded image appears in the post, clicking on it does not find the full size image.

Inserting a link to an image in Dropbox does just that and does not open the picture in the post. Using the "Insert Image" button does not produce the image either.

I'm finding it hard to get the hang of this :scratchheadyellow:
Jerome Lunt
1970 E-Type S2 FHC - Fully restored

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

Topic author
Heuer
Administrator
Posts: 11856
Joined: Sat Mar 01, 2008 5:29 pm
Location: Nottinghamshire
Great Britain

#38 Re: New Forum Features

Post by Heuer » Wed Aug 15, 2018 3:08 pm

When you click on the Postimage link first set the image size to 1920 x 1080 from the drop down. Click on upload image and select your photo. Postimage will insert a link that looks something like this:

{url=htps://postimges.org/][img]htps://s8.postig.cc/nm8dupyfp/Ft0n2_HX.jpg[/img][/url]

You will see the first url has the .org address whilst the second has the .cc address. What you now need to do is delete the {url=htps://postimges.org/] prefix and the {/url] suffix. This will leave you with {img]htps://s8.postig.cc/nm8dupyfp/Ft0n2_HX.jpg[/img} Your image will display and clicking on it on a PC will enlarge it:

Image

You know you have got it right as when you hover your mouse over the photo a blue border will appear. On smartphones and tablets the photo will maximise automatically so no need to click or tap on it.
David Jones
S1 OTS OSB; S1 FHC ODB

Add your E-Type to our World Map: viewtopic.php?f=1&t=1810

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

JerryL770
Posts: 91
Joined: Sat Dec 09, 2017 2:58 pm
Location: Northants
Great Britain

#39 Re: New Forum Features

Post by JerryL770 » Wed Aug 15, 2018 4:04 pm

:thankyouyellow:

Did not work quite as you detailed above because for some reason this time it gave me postimages.cc rather than .org. However, when I deleted the bits you advised - success. Thanks very much.

Also, I did not get the option to resize to 1920 x 1080, so I did it myself first. Then avoided the "resize" option for the upload. :salute:
Jerome Lunt
1970 E-Type S2 FHC - Fully restored

Link:
BBcode:
HTML:
Hide post links
Show post links

Post Reply Previous topicNext topic