Clutch/ engine / ? Problem

Talk about the E-Type Series 1
User avatar

abowie
Posts: 2981
Joined: Wed Sep 07, 2011 9:15 pm
Location: Australia
Contact:
Australia

#21 Re: Clutch/ engine / ? Problem

Post by abowie » Sat Aug 08, 2020 10:57 pm

Bakergt40 wrote:
Fri Aug 07, 2020 6:06 pm

Aluminium flywheel is part of the package recommended by
e type U.K.
I must admit that having fitted a Fidanza aluminium flywheel to a 4.2 once I really didn't like it at all.

I found the car would tend to bog down in first coming off the lights and I would stall it on the clutch from time to time. I wonder whether this is contributing to your problem of stalling.

This would be worse in a 3.8 with less torque.

I think that for day to day driving the XK engine really likes to have the big heavy flywheel to provide rotating mass and hence torque. The engine is really more about torque rather than revs, after all.
Andrew.
881824, 1E21538. 889457..oops. Jezza the V12 XJS race car.
http://www.projectetype.com/index.php/the-blog.html
Adelaide, Australia

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

Mich7920
Posts: 644
Joined: Sun Mar 15, 2015 4:43 pm
Location: France
France

#22 Re: Clutch/ engine / ? Problem

Post by Mich7920 » Sun Aug 09, 2020 6:00 am

:yeahthat:
Michel
1965 E Type FHC - On the road - 1963 E Type OTS - Angus Restoration
Gran Torino Sport 1975 - Renault 4cv 1956 - CItroen 15/6 1951 - CItroen Traction 1945
Citroen Coupé docteur 5Hp 1924 - Citroen B12 1926 - Torpedo Sygma 1913
Harley D. 1915 sidecar

Link:
BBcode:
HTML:
Hide post links
Show post links


Topic author
Bakergt40
Posts: 76
Joined: Sun Oct 25, 2015 2:37 pm
Location: West malling, Kent
Great Britain

#23 Re: Clutch/ engine / ? Problem

Post by Bakergt40 » Mon Aug 17, 2020 3:33 am

Well here we are again!
I took the car for a test drive. They had driven it for 50 miles and said it was now ok, and the idle speed had been increased!
It started and idle was 900-1000 rpm and seemed to high.
It settled to around 750 but as I got to the first junction the car stalled , I ran it for 26 miles home the car was running hot and the rattle was there bad as before.
When you depress the clutch the engine revs drop until it stalls.
I returned it back , they tested it and it stalled for them.
The car is undrivable.
Many opinions are forthcoming and on contacting a major e type restoration company up north they instantly suggested centre-main thrust bearing failure based on the two videos I sent them.
This has been rejected by the company and also the possibility that the ally flywheel may need to be steel for rotational motion.
I hope the engine is not the cause as it could mean at worst a scrap engine, at best a rebuild.
Meanwhile it’s been off the road since November, good bye summer 2020
The saga continues, I’ll keep updated
Keith
Keith Baker
Series 1 fhc 1964
XK140 OTS 1956
Southern GT40 2012
Aston Martin Vantage 2019

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

rfs1957
Posts: 1071
Joined: Sat Jan 15, 2011 2:52 pm
Location: Montpellier, France
France

#24 Re: Clutch/ engine / ? Problem

Post by rfs1957 » Mon Aug 17, 2020 1:55 pm

In the proportions we are discussing here, the flywheel material is irrelevant.

A flywheel only ever acts as a reservoir of energy, to smooth out spikes in demand ; it stores, but cannot create.

Excuse the pedantry.

Any crank/flywheel combination, whatever they are made out of, requires a supply of energy to overcome the friction of their own bearings, and the friction of all the other attendant rotating parts, when running on tick-over.

Which is why the engine consumes fuel when idling.

The increased friction caused by the thrust bearings will, in fine, require more power, and normally this means - with the throttle pedal left untouched - that engine revs drop by a modest amount with the clutch pedal depressed.

The only effect of the flywheel's mass is to determine how long that drop in revs takes.

It can have no effect on what those revs drop to - unless, in the extreme, they drop so low that the engine requires a heavy flywheel to carry the crank between firing points, which is a different issue.

The scale of the issues - never mind the racket - you are facing point to massive drag somewhere, and I'd lay a penny to a pound that it's 1) major and 2) not the flywheel.
Rory
3.8 OTS Cream 877393 Built May 28th 1962
1978 Mini Van
(plus bevel and belt single-cylinder Ducatis)

Link:
BBcode:
HTML:
Hide post links
Show post links


Topic author
Bakergt40
Posts: 76
Joined: Sun Oct 25, 2015 2:37 pm
Location: West malling, Kent
Great Britain

#25 Re: Clutch/ engine / ? Problem

Post by Bakergt40 » Tue Aug 18, 2020 8:37 am

Was advised today that conversation was had with Rob Beere about this issue. They agreed the rattle was consistent of e types Well maybe some do but in honesty mine never has.
Only since the work was done does it sound rattly
Apparently I don’t have an ally flywheel just a lightened steel one
They are changing the clutch and roller thrust to a rob Beere one as used now by jaguar.
As for the crankshaft thrust I’m assured by e type U.K. it’s 100%
Well ???
The clatter / rattle whatever its called is not acceptable and why would that appear only after the rebuild.
The gear sets were advised by them and box builder that they were good
I’ve asked to see the engine once the sump has been removed .
I spoke to another engine builder who built two of my V8 race engines who pointed directly to the crank thrust

Engine should be out this week

Keith
Keith Baker
Series 1 fhc 1964
XK140 OTS 1956
Southern GT40 2012
Aston Martin Vantage 2019

Link:
BBcode:
HTML:
Hide post links
Show post links


Topic author
Bakergt40
Posts: 76
Joined: Sun Oct 25, 2015 2:37 pm
Location: West malling, Kent
Great Britain

#26 Re: Clutch/ engine / ? Problem

Post by Bakergt40 » Tue Aug 18, 2020 8:48 am

Also
My V8 engine guy is knight racing services
When He hears of problems like this he cringes as he’s heard it many times.
Thrust Crank bearing failure often precedes issues with clutches and there set up and can cause severe damage to the block.

I know everyone is an expert when asked but a few are coming back with the same answers.
Well see
Keith Baker
Series 1 fhc 1964
XK140 OTS 1956
Southern GT40 2012
Aston Martin Vantage 2019

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

nichmoss
Posts: 10
Joined: Thu Nov 01, 2018 7:49 pm
Location: Somerset
Great Britain

#27 Re: Clutch/ engine / ? Problem

Post by nichmoss » Fri Aug 21, 2020 1:14 pm

As has been said, it does sound like the crank thrust washers have not been sized correctly/are damaged/fitted the wrong way around. You can just drop the sump to see if they are intact. As I recall, the allowance for crankshaft end float is only 4 to 6 thou so it should be obvious if there is a major issue there. Stalling can just be due to weak mixture but with the rattle, it sounds more involved. You just have to work through methodically removing possible issues by checking and adjustments. I certainly can't add anything that you haven't already heard but:

I think this is the third time you've gone back? And they keep replacing clutch and gearbox parts? Assuming you don't have a very high spec engine, which seems unlikely with a Moss gearbox, why would you need Rob Beere special parts - quite odd. And Rob Beere have said that it is normal for E-Types to rattle from the clutch? I would seriously consider taking the car to someone else to look at if it doesn't get resolved this time.

Good luck. At least you have some other cars to enjoy!
Chris
1963 3.8 FHC

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

PeterCrespin
Posts: 4380
Joined: Fri Mar 05, 2010 8:22 pm
Location: Gaithersburg, Maryland.
Contact:
United States of America

#28 Re: Clutch/ engine / ? Problem

Post by PeterCrespin » Sun Aug 30, 2020 12:48 pm

I wonder if it’s nothing to do with the clutch or thrust washers, although there are some dodgy fragile carbon release bearings out there recently? What about a servo air leak or distributor-related issue? Don’t ask me what, but while it’s rattling what happens when you apply a little choke or if you richen the mixture screws?

Were you billed for a Fidanza flywheel or a bit of lathe work on yours? Big difference...
1E75339 UberLynx D-Type; 1R27190 70 FHC; 1E78478; 2001 Vanden Plas

Link:
BBcode:
HTML:
Hide post links
Show post links


Topic author
Bakergt40
Posts: 76
Joined: Sun Oct 25, 2015 2:37 pm
Location: West malling, Kent
Great Britain

#29 Re: Clutch/ engine / ? Problem

Post by Bakergt40 » Fri Sep 04, 2020 5:01 pm

Well here’s the upto date on the problems
The engine was not removed again.
The car has been sent to a rolling road and to have the carbs set up correctly
It has now had different needles /jets fitted and the engine it now much better
I can’t remember what they changed but will know soon
I tested the car today for over 30 miles and yes the rattle has gone although the clutch pedal feels different , there’s more free play at the top before the clutch works
Also because of the fast road cam shaft fitted the revs are set higher but 1000 plus seems too high.
I must say initial test seems good.
Things They are addressing next are reduce idle speeds from 1000-1100 down to 900 when hot
Adjust free play on clutch then I’ll retest the following day
The car was dyno,d at 240 hp
The car doesn’t stall when the clutch is depressed
Who knows this may have worked... carbs ??
Keith
Keith Baker
Series 1 fhc 1964
XK140 OTS 1956
Southern GT40 2012
Aston Martin Vantage 2019

Link:
BBcode:
HTML:
Hide post links
Show post links


Tom W
Posts: 626
Joined: Sat May 05, 2018 10:18 am
Location: UK
Great Britain

#30 Re: Clutch/ engine / ? Problem

Post by Tom W » Fri Sep 04, 2020 5:06 pm

What was the idle speed before the engine was set up?
Tom
1970 S2 FHC

Link:
BBcode:
HTML:
Hide post links
Show post links


bitsobrits
Posts: 90
Joined: Tue Dec 27, 2011 2:09 am
Location: Iowa
United States of America

#31 Re: Clutch/ engine / ? Problem

Post by bitsobrits » Fri Sep 04, 2020 6:13 pm

I find the need for high idle speed rather perplexing, and perhaps and indication your shop may be a little lost.
I have 'fast road cams' and mild porting work (both from Classic Jaguar), 9.8:1 compression, tubular exhaust, SU carbs, alloy flywheel, and electronic ignition, and the car idles fine at 600rpm. It did take me some work (i.e. experimentation) to arrive at an ignition advance curve that worked with my particular combo, btw.

I imagine only a truly race prepared engine would need an idle at 900-1000rpm.
Steve
'65 S1 4.2 FHC

Link:
BBcode:
HTML:
Hide post links
Show post links


Topic author
Bakergt40
Posts: 76
Joined: Sun Oct 25, 2015 2:37 pm
Location: West malling, Kent
Great Britain

#32 Re: Clutch/ engine / ? Problem

Post by Bakergt40 » Fri Sep 04, 2020 9:38 pm

Idle speed before set up was also over 900
But 1000 plus to me is too high , it raises the run temperature as well
I will be talking to the mechanic on Tuesday after any adjustments made
I was led to believe 750 was a good idle, I think that’s we’re my engine was before rebuild
I’ll let you know after Tuesday. !
Keith Baker
Series 1 fhc 1964
XK140 OTS 1956
Southern GT40 2012
Aston Martin Vantage 2019

Link:
BBcode:
HTML:
Hide post links
Show post links


Topic author
Bakergt40
Posts: 76
Joined: Sun Oct 25, 2015 2:37 pm
Location: West malling, Kent
Great Britain

#33 Re: Clutch/ engine / ? Problem

Post by Bakergt40 » Sat Sep 05, 2020 7:22 am

Thinking about the free play Now at the top of the pedal.
This sounds like an adjustment made to distance the thrust bearing from the clutch itself.
Perhaps it was touching causing the rattle?
Wasn’t sure wether it should be touching anyway yes or no ?
How can this adjustment be made ?
It means now that the clutch has to be fully depressed to select gears
Keith
Keith Baker
Series 1 fhc 1964
XK140 OTS 1956
Southern GT40 2012
Aston Martin Vantage 2019

Link:
BBcode:
HTML:
Hide post links
Show post links


Topic author
Bakergt40
Posts: 76
Joined: Sun Oct 25, 2015 2:37 pm
Location: West malling, Kent
Great Britain

#34 Re: Clutch/ engine / ? Problem

Post by Bakergt40 » Sat Sep 05, 2020 7:30 am

Still thinking
If the clutch thrust had been Pushing too hard on the clutch whilst in neutral position
This may be causing the rattle all the time and if the carbs were badly set up which they did find.
When the clutch was depressed the drag was such that the engine slowed and eventually stalled
Perhaps this was incorrectly adjusted clutch and poorly set up carbs
I’ll check this might be the case

Keith
Keith Baker
Series 1 fhc 1964
XK140 OTS 1956
Southern GT40 2012
Aston Martin Vantage 2019

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

mgcjag
Moderator
Posts: 5751
Joined: Fri Jul 09, 2010 6:15 pm
Location: Ludlow Shropshire
Great Britain

#35 Re: Clutch/ engine / ? Problem

Post by mgcjag » Sat Sep 05, 2020 8:05 am

Hi Keith..no the bearing should not be touching the clutch pressure plate or it will wear the carbon bearing quite quickely....its a simple adjustment of the clutch slave cylinder pushrod pulled back into the cylinder by a spring....full details in the service manual....this is a maintenance item that needs adjusting/ checking at intervals. ....
Steve
1969 S2 2+2 & Building a C type replica

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

PeterCrespin
Posts: 4380
Joined: Fri Mar 05, 2010 8:22 pm
Location: Gaithersburg, Maryland.
Contact:
United States of America

#36 Re: Clutch/ engine / ? Problem

Post by PeterCrespin » Sat Sep 05, 2020 6:56 pm

The reason I wrote post #28 was to suggest it wasn’t clutch or thrust washer related but an issue related to carbs and possible air leaks, plus a diagnostic suggestion.

Somebody has adjusted your clutch from perhaps too tight to now perhaps too slack. None of can say as you’re the one who can check the current adjustment.

The idle is too high, which could still be an air leak or weakness and you could still try my suggestions. Your car will probably run hot in town at such a high idle.
1E75339 UberLynx D-Type; 1R27190 70 FHC; 1E78478; 2001 Vanden Plas

Link:
BBcode:
HTML:
Hide post links
Show post links


Topic author
Bakergt40
Posts: 76
Joined: Sun Oct 25, 2015 2:37 pm
Location: West malling, Kent
Great Britain

#37 Re: Clutch/ engine / ? Problem

Post by Bakergt40 » Mon Sep 07, 2020 2:56 pm

Hi all,
Thanks for your info to date.
They have adjusted the clutch pedal and fitted a new slave cylinder and fluid, but apparently now there’s water on the floor and it’s a heater valve ? Fault.
Not related I’m informed and something about dashboard needs coming out ! I’m having brain fade !
New valve in tomorrow and hopefully I can collect it
This Better work correctly now as I’m loosing the will to live 😬
Keith
Keith Baker
Series 1 fhc 1964
XK140 OTS 1956
Southern GT40 2012
Aston Martin Vantage 2019

Link:
BBcode:
HTML:
Hide post links
Show post links


Topic author
Bakergt40
Posts: 76
Joined: Sun Oct 25, 2015 2:37 pm
Location: West malling, Kent
Great Britain

#38 Re: Clutch/ engine / ? Problem

Post by Bakergt40 » Mon Sep 07, 2020 3:01 pm

Incidentally
My XK140 has a 3.8 with triple carbs, moss box
And was raced for five years then a further 12 years use .
So same setup with not a single G box issue, clutch problem
Or noise issue .
What has gone wrong here ?

Keith
Keith Baker
Series 1 fhc 1964
XK140 OTS 1956
Southern GT40 2012
Aston Martin Vantage 2019

Link:
BBcode:
HTML:
Hide post links
Show post links


tinworm
Posts: 363
Joined: Mon Jan 02, 2012 9:48 am
Location: devon
Great Britain

#39 Re: Clutch/ engine / ? Problem

Post by tinworm » Mon Sep 07, 2020 5:07 pm

Heater valve is on the bulkhead. Your steel (or copper/Kunifer if replaced) water pipes within the bulkhead may be damaged (somehow?) They do rot if steel.

Barrie
1968 E-type roadster, 1964 E-type fixed head 1995 Ferrari 355 1980 Ferrari 308 1987 V8 90 Landrover 1988 Bedford rascal van 1943 Ford GPW

Link:
BBcode:
HTML:
Hide post links
Show post links


Topic author
Bakergt40
Posts: 76
Joined: Sun Oct 25, 2015 2:37 pm
Location: West malling, Kent
Great Britain

#40 Re: Clutch/ engine / ? Problem

Post by Bakergt40 » Mon Sep 07, 2020 10:08 pm

The water leak is just another pain
My thoughts could be that the original rattle from the clutch area was in fact an incorrect adjustment and the cause of the new thrust bearing damage. After replacing the thrust bearing and subsequent re adjusting, then with too much free play was the push rod too slack ,now a new slave cylinder fitted and free play said to be correct ( I’ll know tomorrow)
Your thoughts ?
The worrying thought is that this new bearing has rattled for a few hundred miles and could also be worn or damaged.
I’ve been patient as hell but it needs to be right now
What a performance !
Keith Baker
Series 1 fhc 1964
XK140 OTS 1956
Southern GT40 2012
Aston Martin Vantage 2019

Link:
BBcode:
HTML:
Hide post links
Show post links

Post Reply Previous topicNext topic