Ignition spark appears then disappears - help

Talk about the E-Type Series 3

Topic author
jivili
Posts: 98
Joined: Thu Aug 28, 2014 6:44 pm
Great Britain

#1 Ignition spark appears then disappears - help

Post by jivili » Fri Mar 11, 2016 7:25 pm

My S3 is ex USA LHD auto.

After rebuild it is now rhd manual.
I have replaced dash loom,ditched the sequential start system and was hoping to reuse the main engine harness although formerly from an auto.
I have a black/green wire that I haven't attached to the starter relay as this was for the auto ignition
I have tried to fire the engine up today and it is not interested in starting.
I have fuel at the carbs and at the cylinders
Having pulled a plug I turned the engine over and initially I have a spark at the plugs for a couple of cranks but then nothing.
It has the SNG Barratt DAB113HE fitted by PO.
I then pulled the coil lead from the distributor and fitted a plug which sparks when grounded on the engine.
Is there anyway of testing the components of the ignition system?
As the plug directly fed from the coil is sparking would this indicate that the problem lies with the distributor?
Anyone got any ideas what could be causing the problem.

Link:
BBcode:
HTML:
Hide post links
Show post links


christopher storey
Posts: 4946
Joined: Sun Mar 09, 2008 3:07 pm
Location: cheshire , england
Great Britain

#2

Post by christopher storey » Fri Mar 11, 2016 10:29 pm

If you are getting a spark from the main lead from coil to distirbutor, but no consistent spark at the plugs, then the fault is most likely to be

1. Rotor arm earthing - very common when hot if it is a recent replacement

2.Dist Cap centre brush /spring broken or deteriorated

3.Tracking along hairline cracks in distributor cap

Link:
BBcode:
HTML:
Hide post links
Show post links


Topic author
jivili
Posts: 98
Joined: Thu Aug 28, 2014 6:44 pm
Great Britain

#3

Post by jivili » Sat Mar 12, 2016 10:43 am

Thanks will check these whilst battery is on charge.
Checking through all other things the new spark plugs are BP6ES and the old ones are BPR6ES what do others recommend?

Link:
BBcode:
HTML:
Hide post links
Show post links


christopher storey
Posts: 4946
Joined: Sun Mar 09, 2008 3:07 pm
Location: cheshire , england
Great Britain

#4

Post by christopher storey » Sat Mar 12, 2016 6:43 pm

BP6ES should not be a problem since if you already have resistor leads ( and most are ) the resistor type plug which is BPR6ES is unnecessary and probably weakens the spark anyway . The worst that can happen with a change to BP6ES is that you will get some radio interference

Link:
BBcode:
HTML:
Hide post links
Show post links


Topic author
jivili
Posts: 98
Joined: Thu Aug 28, 2014 6:44 pm
Great Britain

#5

Post by jivili » Mon Mar 14, 2016 5:11 pm

Well I am up and running now so thanks for your help Christoper.
I stripped down the distributor and plug leads and the only thing I could find that may have been causing it was the distributor centre cap brush was gunked up with grease so that when in position and depressed it may have been causing problems.
I also replaced the coil as I wasn't 100% sure that it wasn't at fault.
It fires up straight away now and after a year land a half of lost weekends I may well have a beer tonight.
I am sure there will be other problems to overcome but feels like a milestone right now
Once again many thanks
Dean

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

Heuer
Administrator
Posts: 13460
Joined: Sat Mar 01, 2008 5:29 pm
Location: Nottinghamshire
Great Britain

#6

Post by Heuer » Mon Mar 14, 2016 11:25 pm

christopher storey wrote:BP6ES should not be a problem since if you already have resistor leads ( and most are ) the resistor type plug which is BPR6ES is unnecessary and probably weakens the spark anyway . The worst that can happen with a change to BP6ES is that you will get some radio interference
Not that old 1960's wives tale again! Resistor plugs in no way 'weaken' the spark :roll:
David Jones
S1 OTS OSB; S1 FHC ODB

Add your E-Type to our World Map: viewtopic.php?f=1&t=1810

Link:
BBcode:
HTML:
Hide post links
Show post links


christopher storey
Posts: 4946
Joined: Sun Mar 09, 2008 3:07 pm
Location: cheshire , england
Great Britain

#7

Post by christopher storey » Tue Mar 15, 2016 9:05 am

I'm afraid I don't agree with you , David. The insertion of any resistor into a circuit has the effect of limiting the current which can flow and also causes a voltage drop in addition to that already inherent in the circuit

There may be no practical difference with a system in good order - the problems arise when the LT circuit voltage has dropped sufficiently ( eg from a low battery or high starting current ) that the induced HT voltage becomes marginal . Normal HT voltage in a non-electronic system is perhaps 14KV . An ordinary plug may fire with as low as 4KV applied to it, but a resistor plug may require a minimum of , say, 8KV ( I am rather guessing at these voltages )

Link:
BBcode:
HTML:
Hide post links
Show post links


MarekH
Posts: 1042
Joined: Wed Jul 21, 2010 8:30 pm
Location: Surrey
Great Britain

#8

Post by MarekH » Tue Mar 15, 2016 9:21 am

I'd suggest that the effect of adding resistor plugs will be infitessimally small on the total voltage at the spark plug. This is because the plug is a gap and therefore mega-high resistance, so adding 3-10k ohms will have a negligible effect on the voltage that reaches the plug.

I'd also suggest that the total current is the same. It is a series circuit so it has to be.

What the resistor plugs achieve is a slowdown in the initial rate of discharge of energy at the spark plug and this is where the benefit is.

kind regards
Marek

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

jagwit
Posts: 538
Joined: Thu Oct 18, 2012 6:52 am
Location: Pretoria
South Africa

#9 Re: Ignition spark appears then disappears - help

Post by jagwit » Tue Oct 25, 2016 4:36 pm

Marekh: "What the resistor plugs achieve is a slowdown in the initial rate of discharge of energy at the spark plug and this is where the benefit is."

And hence increases the DURATION of the spark? (Which could result in the whole ignition process being more effective?)
Best Regards
Philip
Jag: 72 E-type V12, 80 XJS (Megasquirt + 5sp manual O/D)
Jensen: 74 Interceptor (EFI by Megasquirt + O/D 4sp auto)
Chev: 59 Apache std, 70 C10 (350V8, 700R4)

Link:
BBcode:
HTML:
Hide post links
Show post links


MarekH
Posts: 1042
Joined: Wed Jul 21, 2010 8:30 pm
Location: Surrey
Great Britain

#10 Re: Ignition spark appears then disappears - help

Post by MarekH » Tue Oct 25, 2016 6:36 pm

Well I guess that deserves a bit more thought.

The duration of the spark ought to be more related to the overall amount of energy stored in the coil, i.e. how long the points are set closed to charge the coil, or in modern speak, jow much dwell is programmed in at varius rpms.

The incremental amount of R added is small and logic says the initial rate of discharge would be lower, but not much more so.

As I understand it, resistor plugs are used for noise suppression purposes.

In that case, the primary benefit is that it must be acting as a low pass filter so high frequency electrical "noise" which interferes with the radio (designed to pick up high frequency radio signals) or modern car ECUs (which need to process crank trigger signals) is diminished and they are free to do their jobs without having possible phantom high frequency signals superimposed onto them.

kind regards
Marek

Link:
BBcode:
HTML:
Hide post links
Show post links

Post Reply Previous topicNext topic