No pictures showing

Talk about E-Types here

Topic author
Tony
Posts: 1101
Joined: Mon Nov 02, 2009 2:12 pm
Location: UK
Great Britain

#1 No pictures showing

Post by Tony » Sun Oct 17, 2021 11:48 pm

For some reason just lately I am just getting little blue boxes instead of pictures showing. Has something been changed?
Tony (E typed)

1962 E Type Series 1 Roadster (OTS)

Tony

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

mgcjag
Moderator
Posts: 6744
Joined: Fri Jul 09, 2010 6:15 pm
Location: Ludlow Shropshire
Great Britain

#2 Re: No pictures showing

Post by mgcjag » Mon Oct 18, 2021 7:31 am

Hi Tony..posted a day ir so ago.....Steve viewtopic.php?f=2&t=18185
Steve
69 S2 2+2 (just sold) & Building a C type replica, 1960 xk150fhc

Link:
BBcode:
HTML:
Hide post links
Show post links


Topic author
Tony
Posts: 1101
Joined: Mon Nov 02, 2009 2:12 pm
Location: UK
Great Britain

#3 Re: No pictures showing

Post by Tony » Mon Oct 18, 2021 8:15 am

Hi Steve, that seems to be about problems with posting pictures. My problem is seeing the pictures other people post.
Tony (E typed)

1962 E Type Series 1 Roadster (OTS)

Tony

Link:
BBcode:
HTML:
Hide post links
Show post links

User avatar

mgcjag
Moderator
Posts: 6744
Joined: Fri Jul 09, 2010 6:15 pm
Location: Ludlow Shropshire
Great Britain

#4 Re: No pictures showing

Post by mgcjag » Mon Oct 18, 2021 8:46 am

Ah ok Tony just re read your post.....im seeing all new photos ok on 2 mobile devices.......Steve
Steve
69 S2 2+2 (just sold) & Building a C type replica, 1960 xk150fhc

Link:
BBcode:
HTML:
Hide post links
Show post links

Post Reply Previous topicNext topic